Gateway Slowness Detected in Prod (US-East-1)

Incident Report for Grafana Cloud

Resolved

After further review, this was a false alarm and should not have affected any users.

This incident has been resolved. Thank you for your patience.
Posted Apr 30, 2026 - 15:11 UTC

Investigating

Successful requests have dropped, users may not be able to access their instances.. The issue is under investigation.
Posted Apr 28, 2026 - 09:20 UTC
This incident affected: Grafana Cloud: Hosted Grafana (GCP US East - prod-us-east-1).