Intermittent write outage from 21:20-21:26, 21:54-21:56, and 22:22-22:23

Incident Report for Grafana Cloud

Resolved

Writes are looking stable in the last 6h
Posted Jul 24, 2026 - 05:32 UTC

Monitoring

status is health in prod-us-east-3.loki-prod-042 and we're continuing to monitor
Posted Jul 23, 2026 - 23:00 UTC