Support Ticket Portal Unavailable
Incident Report for Grafana Cloud
Resolved
This incident has been resolved.
Posted Nov 21, 2024 - 18:33 UTC
Monitoring
A fix has been deployed, and the ticket portal is once again operational. Our engineers will monitor this deployment before we consider this issue fully resolved.
Posted Nov 21, 2024 - 17:11 UTC
Investigating
At approximately 16:40 UTC our team was made aware of an issue impacting our support ticket portal. Users are currently unable to submit a ticket via the portal, and we encourage them to reach out to support via email (support@grafana.com) during this time.
Posted Nov 21, 2024 - 17:04 UTC
This incident affected: Support Messaging and Ticketing (Ticketing (Zendesk)).