Grafana Assistant Unavailable in prod-us-east-0

Incident Report for Grafana Cloud

Resolved

This incident has been resolved.
Posted Mar 23, 2026 - 18:48 UTC

Identified

The issue has been identified, and we are implementing a fix.
Posted Mar 23, 2026 - 18:25 UTC

Update

The impact extends beyond the TOS check. Assistant is completely unavailable in the impacted region.
Posted Mar 23, 2026 - 18:07 UTC

Update

We are continuing to investigate this issue.
Posted Mar 23, 2026 - 18:01 UTC

Investigating

We are aware of an issue currently impacting Grafana Assistant. Impacted users are met with a request to accept the TOS, however the plugin is failing upon accepting. Our engineering are currently investigating this issue.
Posted Mar 23, 2026 - 17:03 UTC
This incident affected: Grafana Cloud: Grafana Assistant (AWS US East - prod-us-east-0, AWS US East - prod-us-east-2, GCP US East - prod-us-east-1).