PDC Queries in Prod-Us-East-3 Are Failing

Incident Report for Grafana Cloud

Resolved

This incident has been resolved.
Posted Dec 23, 2025 - 21:59 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Dec 23, 2025 - 21:09 UTC

Identified

We have identified the issue, and are working on a fix now.
Posted Dec 23, 2025 - 20:34 UTC

Investigating

We are currently investigating an issue impacting PDC Queries in the Prod-Us-East-3 region. This issue is causing queries to fail, and affected customers are experiencing "no such host" errors when attempting to connect a data source via PDC.
Posted Dec 23, 2025 - 20:31 UTC