Degraded performance for updating alert notifications definitions and templates
Incident Report for Grafana Cloud
Resolved
This incident has been resolved.
Posted Feb 23, 2023 - 13:18 UTC
Update
We are continuing to investigate this issue.
Posted Feb 23, 2023 - 07:59 UTC
Investigating
Some instances are having problems updating alert notifications definitions and templates. Alert are still evaluated and notifications are sent as expected. Our engineering team is investigating the issue and we should have more information available shortly.
Posted Feb 23, 2023 - 06:36 UTC
This incident affected: Grafana Cloud: Hosted Grafana (AWS US East - prod-us-east-2, Azure Netherlands - prod-eu-west-3, Azure US Central - us-central2, GCP Australia - prod-au-southeast-0, GCP US Central - prod-us-central-0, play.grafana.org).