Datasource API Server Outage
Incident Report for Grafana Cloud
Resolved
All clusters have been restarted and datasources should be fully operational.
Posted Jul 17, 2024 - 20:29 UTC
Identified
At approximately 18:19 UTC, our team identified an issue with our datasource API servers, which required us to restart a number of clusters which may have affected the follow datasources:

abodbeanalytics
astra
azure data explorer
catchpoint
clickhouse
cloudflare
falcon log scale
github
gitlab
googlesheets
infinity
jira
mongodb
pagerduty
salesforce
sentry
surreal

Users may experience outages for the above until the clusters have all been restarted.
Posted Jul 17, 2024 - 19:18 UTC
This incident affected: Grafana Cloud: Integrations.