Some rule groups not being evaluated
Incident Report for Grafana Cloud
Resolved
The bug fix implemented has solved the issue. We will update this incident with the postmortem when its complete.
Posted Mar 23, 2021 - 17:06 UTC
Monitoring
We have identified a bug where some rule groups are not being picked up for evaluation. This issue was introduced on 11th March and affected a subset of our users.

We have identified the issue and implemented a fix for it. We are continuing to monitor the situation and will publish a post-mortem here soon.
Posted Mar 23, 2021 - 13:39 UTC
This incident affected: Grafana Cloud: Prometheus Rules and Alerts (GCP US Central - prod-us-central-0: Rule Evaluation).