On Call - Issues Verifying New Phone Numbers
Incident Report for Grafana Cloud
Resolved
This incident has been resolved.
Posted Feb 22, 2023 - 07:43 UTC
Identified
As of 17:32 UTC, we were alerted to an issue with the verification of new phone numbers in On Call. New users who attempt to verify their phone number will experience an error stating:
"Grafana OnCall is unable to verify your phone number due to incorrect number or verification service being unavailable."

Existing users will not encounter any changes to their phone number or On Call experience.

The Engineering team has identified the issue, and is actively working towards mitigation and resolution. We will continue to provide updates.

As a workaround, On Call notifications may be delivered using the new Grafana On Call mobile app, which can be downloaded from the Apple Store or the Google Play Store. Our documentation on the On Call mobile app can be found here: https://grafana.com/docs/oncall/latest/mobile-app/.
Posted Feb 20, 2023 - 20:31 UTC