Degraded Writes in AWS us-east-2

Incident Report for Grafana Cloud

Resolved

This incident has been resolved.
Posted Jan 17, 2026 - 09:04 UTC

Investigating

We are currently investigating an issue causing degraded write performance across multiple products in the AWS us-east-2 region. Our engineering team is actively working to determine the full scope and impact of the issue and restore normal service levels.
Posted Jan 17, 2026 - 07:51 UTC