Cannot access dashboard set up as a home page

Incident Report for Grafana Cloud

Resolved

We have found that the issues are related to the grafana.unifiedHomepage feature rollout active 16:50 UTC yesterday, to 10:20 UTC today. We have rolled this back and systems are now working as expected.
Posted Jul 08, 2026 - 11:00 UTC

Investigating

We are currently investigating an issue affecting some customers who are unable to load or access their dashboards when configured as their home page. We will update once we have more information on this.
Posted Jul 08, 2026 - 10:28 UTC
This incident affected: Grafana (AWS India - prod-ap-south-1, AWS Singapore - prod-ap-southeast-1, AWS Switzerland - prod-eu-central-0, Azure Netherlands - prod-eu-west-3, GCP US Central - prod-us-central-0).