Complete outage in prod-me-central-1

Incident Report for Grafana Cloud

Update

Please continue to refer to the AWS status page for more detailed updates specific to AWS.
https://health.aws.amazon.com/health/status

AWS are recommending that affected customers move workloads to alternate regions, and we are recommending the same.

Customers who are impacted and who cannot wait for a restoration of service are asked to:
1. Create a Grafana Cloud stack in an alternate region
2. Update clients to send telemetry to the new region, if using Grafana Alloy then you can use Fleet Management https://grafana.com/docs/grafana-cloud/send-data/fleet-management/introduction/
3. If your instance remains available and you have not configured your dashboards as code, then you may be able to use `grafanactl` to migrate dashboards https://grafana.com/docs/grafana/latest/as-code/observability-as-code/grafana-cli/grafanacli-workflows/ https://grafana.github.io/grafanactl/

We are continuing to work with our CSP at this time, and will provide updates as they are available.
Posted Mar 02, 2026 - 22:18 UTC

Update

AWS are recommending that affected customers move workloads to alternate regions https://health.aws.amazon.com/health/status and we are recommending the same.

Customers who are impacted and who cannot wait for a restoration of service are asked to:
1. Create a Grafana Cloud stack in an alternate region
2. Update clients to send telemetry to the new region, if using Grafana Alloy then you can use Fleet Management https://grafana.com/docs/grafana-cloud/send-data/fleet-management/introduction/
3. If your instance remains available and you have not configured your dashboards as code, then you may be able to use `grafanactl` to migrate dashboards https://grafana.com/docs/grafana/latest/as-code/observability-as-code/grafana-cli/grafanacli-workflows/ https://grafana.github.io/grafanactl/

We will provide updates when we have them, but we do not have an expected resolution time at this point.
Posted Mar 02, 2026 - 10:31 UTC

Update

Customers are recommended to configure a new blank stack in an alternative Grafana Cloud region and to reconfigure their clients (such as Grafana Alloy) to send telemetry to that region, Fleet Management can be used for this purpose https://grafana.com/docs/grafana-cloud/send-data/fleet-management/introduction/
Posted Mar 02, 2026 - 10:04 UTC

Update

We are updating this incident to reflect a complete outage in prod-me-central-1, due to an on-going AWS UAE data center issue. We will provide further updates accordingly.
Posted Mar 02, 2026 - 08:36 UTC

Update

We are observing write and read outage errors across all databases (metrics, logs, traces) in prod-me-central-1, due to an on-going AWS UAE data center issue. We will provide further updates accordingly.
Posted Mar 02, 2026 - 08:21 UTC

Update

We are observing write and read outage errors across all databases (metrics, logs, traces) in prod-me-central-1, due to an on-going AWS UAE data center issue. We will provide further updates accordingly.
Posted Mar 02, 2026 - 08:14 UTC

Investigating

We are seeing elevated write and read path errors in prod-me-central-1, due to an on-going AWS UAE data center issue. We will provide further updates accordingly.
Posted Mar 02, 2026 - 06:43 UTC
This incident affects: Grafana Cloud: Loki (AWS UAE - prod-me-central-1), Grafana Cloud: Hosted Grafana (AWS UAE - prod-me-central-1), Grafana Cloud: Prometheus (AWS UAE - prod-me-central-1: Querying, AWS UAE - prod-me-central-1: Ingestion), and Grafana Cloud: Tempo (AWS UAE - prod-me-central-1: Querying, AWS UAE - prod-me-central-1: Ingestion, AWS UAE - prod-me-central-1: Metrics Generator).