Metrics Write Path Errors

Incident Report for Grafana Cloud

Resolved

This incident has been resolved.
Posted Jul 23, 2026 - 19:47 UTC

Monitoring

Error rates have dropped, and we are monitoring this issue for any recurrence.
Posted Jul 23, 2026 - 17:37 UTC

Investigating

We are currently investigating an elevated rate of error and latency in the impacted write path.
Posted Jul 23, 2026 - 17:14 UTC
This incident affected: Metrics (AWS US East - prod-us-east-0: Ingestion).