Delayed Aggregated Metrics (prod-us-central-0)

Incident Report for Grafana Cloud

Resolved

This incident has been resolved.
Posted Jul 16, 2026 - 03:54 UTC

Monitoring

We have applied the mitigation and are monitoring as the backlog catches up. We will post another update once that is complete.

Thank you for your patience.
Posted Jul 15, 2026 - 21:23 UTC

Identified

We are currently investigating a delay in aggregated metric results for tenants using Adaptive Metrics in the prod-us-central-0 region.

Our engineering team has identified the issue and is actively working on a mitigation. We will provide further updates as the investigation progresses.
Posted Jul 15, 2026 - 19:19 UTC
This incident affected: Metrics (GCP US Central - prod-us-central-0: Ingestion).