Update
We will be undergoing scheduled maintenance during this time.
Posted Sep 15, 2026 - 20:44 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted Sep 15, 2026 - 20:23 UTC
Scheduled
We will be performing maintenance in the affected regions during the specified window. As a precaution, customers may experience brief, sporadic, retriable errors across services in these regions during this time.
We do not anticipate customer impact. In the unlikely event that degradation occurs, we expect it to be minor and resolve within a few minutes, with a maximum expected duration of approximately 30 minutes.
We will update this page if there is any change to the expected impact.
Posted Sep 15, 2026 - 20:20 UTC
This scheduled maintenance affects: Profiles (AWS Australia - prod-au-southeast-1, AWS Japan - prod-ap-northeast-0, Azure Netherlands - prod-eu-west-3, GCP Brazil - prod-sa-east-0), AI and Machine Learning (AWS Australia - prod-au-southeast-1, AWS Japan - prod-ap-northeast-0, Azure Netherlands - prod-eu-west-3, GCP Brazil - prod-sa-east-0), Synthetic Monitoring (AWS Australia - prod-au-southeast-1: API, AWS Australia - prod-au-southeast-1: Public Probes, AWS Japan - prod-ap-northeast-0: API, AWS Japan - prod-ap-northeast-0: Public Probes, Azure Netherlands - prod-eu-west-3: API, Azure Netherlands - prod-eu-west-3: Public Probes, GCP Brazil - prod-sa-east-0: API, GCP Brazil - prod-sa-east-0: Public Probes, AWS UAE - prod-me-central-1: API, AWS UAE - prod-me-central-1: Public Probes, AWS UK - prod-gb-south-1: API, AWS UK - prod-gb-south-1: Public Probes), OpenTelemetry Ingest Endpoint (AWS Australia - prod-au-southeast-1, AWS Japan - prod-ap-northeast-0, Azure Netherlands - prod-eu-west-3, GCP Brazil - prod-sa-east-0), Frontend Observability (AWS Australia - prod-au-southeast-1, AWS Japan - prod-ap-northeast-0, AWS UAE - prod-me-central-1, Azure Netherlands - prod-eu-west-3, GCP Brazil - prod-sa-east-0), Private Datasource Connect (PDC) (AWS Australia - prod-au-southeast-1, AWS Japan - prod-ap-northeast-0, AWS UAE - prod-me-central-1, AWS UK - prod-gb-south-1, Azure Netherlands - prod-eu-west-3, GCP Brazil - prod-sa-east-0), Knowledge Graph (AWS Japan - prod-ap-northeast-0, AWS Australia - prod-au-southeast-1, AWS UAE - prod-me-central-1, AWS UK - prod-gb-south-1, Azure Netherlands - prod-eu-west-3, GCP Brazil - prod-sa-east-0), Logs (AWS UAE - prod-me-central-1, AWS Japan - prod-ap-northeast-0, Azure Netherlands - prod-eu-west-3, GCP Brazil - prod-sa-east-0), Grafana (AWS Japan - prod-ap-northeast-0, AWS UAE - prod-me-central-1, AWS Australia - prod-au-southeast-1, AWS UK - prod-gb-south-1, Azure Netherlands - prod-eu-west-3, GCP Brazil - prod-sa-east-0, GCP US Central - prod-us-central-4), Grafana Assistant (AWS Japan - prod-ap-northeast-0, AWS UAE - prod-me-central-1, AWS Australia - prod-au-southeast-1, AWS UK - prod-gb-south-1, Azure Netherlands - prod-eu-west-3, GCP Brazil - prod-sa-east-0, GCP US Central - prod-us-central-4), Metrics (AWS UAE - prod-me-central-1: Querying, AWS UAE - prod-me-central-1: Ingestion, AWS Japan - prod-ap-northeast-0: Querying, AWS Japan - prod-ap-northeast-0: Ingestion, Azure Netherlands - prod-eu-west-3: Querying, Azure Netherlands - prod-eu-west-3: Ingestion, GCP Brazil - prod-sa-east-0: Querying, GCP Brazil - prod-sa-east-0: Ingestion), Alerting and SLO (AWS UAE - prod-me-central-1: Rule Evaluation, AWS UAE - prod-me-central-1: Alertmanager and Rules Configuration API, AWS UAE - prod-me-central-1: Alertmanager, AWS Japan - prod-ap-northeast-0: Rule Evaluation, AWS Japan - prod-ap-northeast-0: Alertmanager and Rules Configuration API, Azure Netherlands - prod-eu-west-3: Rule Evaluation, Azure Netherlands - prod-eu-west-3: Alertmanager and Rules Configuration API, Azure Netherlands - prod-eu-west-3: Alertmanager, GCP Brazil - prod-sa-east-0: Rule Evaluation, GCP Brazil - prod-sa-east-0: Alertmanager and Rules Configuration API, GCP Brazil - prod-sa-east-0: Alertmanager), and Traces (AWS Japan - prod-ap-northeast-0: Querying, AWS Japan - prod-ap-northeast-0: Ingestion, AWS Japan - prod-ap-northeast-0: Metrics Generator, Azure Netherlands - prod-eu-west-3: Querying, Azure Netherlands - prod-eu-west-3: Ingestion, Azure Netherlands - prod-eu-west-3: Metrics Generator, GCP Brazil - prod-sa-east-0: Querying, GCP Brazil - prod-sa-east-0: Ingestion, GCP Brazil - prod-sa-east-0: Metrics Generator, AWS UAE - prod-me-central-1: Querying, AWS UAE - prod-me-central-1: Ingestion, AWS UAE - prod-me-central-1: Metrics Generator).