Update
We will be undergoing scheduled maintenance during this time.
Posted Sep 15, 2026 - 20:44 UTC
Scheduled
We will be performing maintenance in the affected regions during the specified window. As a precaution, customers may experience brief, sporadic, retriable errors across services in these regions during this time.
We do not anticipate customer impact. In the unlikely event that degradation occurs, we expect it to be minor and resolve within a few minutes, with a maximum expected duration of approximately 30 minutes.
Posted Sep 15, 2026 - 20:33 UTC
This scheduled maintenance affects: Knowledge Graph (AWS India - prod-ap-south-1, AWS Ireland - prod-eu-west-6, AWS US West - prod-us-west-0, GCP Belgium - prod-eu-west-0, GCP US East - prod-us-east-1), AI and Machine Learning (AWS India - prod-ap-south-1, AWS US West - prod-us-west-0, AWS Ireland - prod-eu-west-6, GCP Belgium - prod-eu-west-0), OpenTelemetry Ingest Endpoint (AWS India - prod-ap-south-1, AWS US West - prod-us-west-0, AWS Ireland - prod-eu-west-6, GCP Belgium - prod-eu-west-0), Profiles (AWS India - prod-ap-south-1, AWS US West - prod-us-west-0, GCP Belgium - prod-eu-west-0, AWS Ireland - prod-eu-west-6), Frontend Observability (AWS India - prod-ap-south-1, AWS US West - prod-us-west-0, AWS Ireland - prod-eu-west-6, GCP Belgium - prod-eu-west-0), Private Datasource Connect (PDC) (AWS India - prod-ap-south-1, AWS US West - prod-us-west-0, GCP Belgium - prod-eu-west-0, GCP US East - prod-us-east-1, AWS Ireland - prod-eu-west-6, AWS US East - prod-us-east-2), Grafana (AWS India - prod-ap-south-1, AWS US East - prod-us-east-2, AWS US West - prod-us-west-0, AWS Ireland - prod-eu-west-6, GCP Belgium - prod-eu-west-0, GCP US East - prod-us-east-1), Logs (AWS India - prod-ap-south-1, AWS US West - prod-us-west-0, AWS Ireland - prod-eu-west-6, GCP Belgium - prod-eu-west-0, GCP US Central - prod-us-central-5), Grafana Assistant (AWS India - prod-ap-south-1, AWS Ireland - prod-eu-west-6, AWS US East - prod-us-east-2, AWS US West - prod-us-west-0, GCP Belgium - prod-eu-west-0, GCP US East - prod-us-east-1, AWS Ireland - prod-eu-west-6, AWS Ireland - prod-eu-west-6), Synthetic Monitoring (AWS India - prod-ap-south-1: API, AWS India - prod-ap-south-1: Public Probes, AWS US West - prod-us-west-0: API, AWS US West - prod-us-west-0: Public Probes, GCP Belgium - prod-eu-west-0: API, GCP Belgium - prod-eu-west-0: Public Probes, AWS Ireland - prod-eu-west-6: API, AWS Ireland - prod-eu-west-6: Public Probes, GCP US East - prod-us-east-1: API, GCP US East - prod-us-east-1: Public Probes), Metrics (AWS India - prod-ap-south-1: Querying, AWS India - prod-ap-south-1: Ingestion, AWS US West - prod-us-west-0: Querying, AWS US West - prod-us-west-0: Ingestion, AWS Ireland - prod-eu-west-6, GCP Belgium - prod-eu-west-0: Querying, GCP Belgium - prod-eu-west-0: Ingestion, GCP US Central - prod-us-central-5: Querying, GCP US Central - prod-us-central-5: Ingestion), Traces (AWS India - prod-ap-south-1: Querying, AWS India - prod-ap-south-1: Ingestion, AWS India - prod-ap-south-1: Metrics Generator, AWS US West - prod-us-west-0: Querying, AWS US West - prod-us-west-0: Ingestion, AWS US West - prod-us-west-0: Metrics Generator, GCP Belgium - prod-eu-west-0: Querying, GCP Belgium - prod-eu-west-0: Ingestion, GCP Belgium - prod-eu-west-0: Metrics Generator, AWS US East - prod-us-east-2: Querying, AWS US East - prod-us-east-2: Ingestion, AWS US East - prod-us-east-2: Metrics Generator, GCP US Central - prod-us-central-5: Querying, GCP US Central - prod-us-central-5: Ingestion, AWS Ireland - prod-eu-west-6: Querying, AWS Ireland - prod-eu-west-6: Ingestion, AWS Ireland - prod-eu-west-6: Metrics Generator), and Alerting and SLO (AWS India - prod-ap-south-1: Rule Evaluation, AWS India - prod-ap-south-1: Alertmanager and Rules Configuration API, AWS US West - prod-us-west-0: Rule Evaluation, AWS US West - prod-us-west-0: Alertmanager and Rules Configuration API, AWS US West - prod-us-west-0: Alertmanager, AWS Ireland - prod-eu-west-6, GCP Belgium - prod-eu-west-0: Rule Evaluation, GCP Belgium - prod-eu-west-0: Alertmanager and Rules Configuration API, GCP Belgium - prod-eu-west-0: Alertmanager).