Availability issue for Grafana Cloud stacks in prod-eu-west-2 region.
Incident Report for Grafana Cloud
Resolved
The incident has been resolved. The cause was one database server being under heavy CPU load - that caused database queries to either take a long time to complete or fail altogether for Grafana Cloud instances using that specific database server. As an outcome, it made some instances unavailable, and it also made new instance startups fail.
Posted Dec 11, 2024 - 11:49 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 11, 2024 - 11:02 UTC
Identified
The issue has been identified and the fix is being implemented. Majority of stacks should be accessible again.
Posted Dec 11, 2024 - 10:48 UTC
Investigating
We are currently investigating an issue impacting the availability of Grafana Cloud instances in the prod-eu-west-2 region.
Posted Dec 11, 2024 - 10:28 UTC
This incident affected: Grafana Cloud: Hosted Grafana (AWS Germany - prod-eu-west-2).