Grafana Database Upgrade
Incident Report for Grafana Cloud
Resolved
The database upgrade is done.
Posted Jan 18, 2024 - 02:08 UTC
Identified
On 2024-01-18 at approximately 2:00:00 UTC, some instances will have up to a 10-minute downtime for a database upgrade.
Posted Jan 17, 2024 - 18:40 UTC
This incident affected: Grafana Cloud: Hosted Grafana (GCP US Central - prod-us-central-3).