Tempo Querier Read Instability
Incident Report for Grafana Cloud
Resolved
This incident has been resolved.
Posted Aug 20, 2024 - 13:38 UTC
Monitoring
We are currently monitoring an issue affecting Tempo queriers in the Prod-US-Central-0 region, first identified around 20:30 UTC. Our team is actively addressing the read instability, and we will provide updates as more information becomes available.
Posted Aug 19, 2024 - 21:35 UTC
This incident affected: Grafana Cloud: Tempo (GCP US Central - prod-us-central-0: Querying).