Outage affecting several services in US East region
Incident Report for Grafana Cloud
Resolved
The incident has been resolved and all affected services should be back online.
Posted May 05, 2023 - 10:39 UTC
Update
We are investigating an incident affecting listed services in the US-East region
Posted May 05, 2023 - 10:20 UTC
Investigating
We are currently investigating this issue.
Posted May 05, 2023 - 10:01 UTC
This incident affected: Grafana Cloud: Hosted Grafana (AWS US East - prod-us-east-0) and Grafana Cloud: Prometheus (AWS US East - prod-us-east-0: Querying).