Grafana Managed Alerts - Pending periods and group intervals are incorrectly displayed in editing page
Incident Report for Grafana Cloud
Resolved
This incident has been resolved.
Posted Apr 11, 2024 - 12:32 UTC
Monitoring
At approximately 15:00 UTC, we received reports that the pending periods and group intervals of alerts are being incorrectly displayed in the alert rule editing UI. We have determined that this issue is only impacting the frontend presentation of the pending periods and group intervals, they are being correctly applied on the backend.

We have identified the cause and are working to implement a fix.
Posted Apr 10, 2024 - 17:20 UTC
This incident affected: Grafana Cloud: Hosted Grafana (AWS Australia - prod-au-southeast-1, AWS Brazil - prod-sa-east-1, AWS Canada - prod-ca-east-0, AWS Germany - prod-eu-west-2, AWS Germany - prod-eu-west-4, AWS India - prod-ap-south-1, AWS Singapore - prod-ap-southeast-1, AWS Sweden - prod-eu-north-0, AWS US East - prod-us-east-0, AWS US East - prod-us-east-2, AWS US West - prod-us-west-0, Azure Netherlands - prod-eu-west-3, Azure US Central - us-central2, GCP Australia - prod-au-southeast-0, GCP Belgium - prod-eu-west-0, GCP Brazil - prod-sa-east-0, GCP India - prod-ap-south-0, GCP Singapore - prod-ap-southeast-0, GCP UK - prod-gb-south-0, GCP US Central - prod-us-central-0, GCP US Central - prod-us-central-3, GCP US Central - prod-us-central-4, GCP US East - prod-us-east-1, play.grafana.org).