prod-us-central-3 prod-us-central-4 clusters are unavailable

Incident Report for Grafana Cloud

Resolved

This incident has been resolved.
Posted 4 days ago. Mar 18, 2025 - 19:55 UTC

Monitoring

Starting at 18:15 UTC a recent networking configuration change has caused the prod-us-central-3 and prod-us-central-4 clusters to become unavailable.

As of 19:04 UTC a fix is deployed and we are monitoring the results.
Posted 4 days ago. Mar 18, 2025 - 19:07 UTC
This incident affected: Grafana Cloud: Maintenance (GCP US Central - prod-us-central-3, GCP US Central - prod-us-central-4), Grafana Cloud: Hosted Grafana (GCP US Central - prod-us-central-3, GCP US Central - prod-us-central-4), Grafana Cloud: Insight Logs (GCP US Central - prod-us-central-3, GCP US Central - prod-us-central-4), and Grafana Cloud: Adaptive Metrics (GCP US Central - prod-us-central-3, GCP US Central - prod-us-central-4).