Increased Timeouts for Queries
Incident Report for Grafana Cloud
Resolved
This incident has been resolved. All queries should perform as expected.
Posted Jun 14, 2024 - 22:15 UTC
Monitoring
We have worked with our vendor and identified an underlying issue which is now 95% mitigated, we will continue to monitor closely.
Posted Jun 12, 2024 - 18:52 UTC
Update
We are not seeing any current impact after initial mitigation efforts; we continue to investigate additional mitigations as well as root causes with our vendors
Posted Jun 12, 2024 - 15:26 UTC
Update
Our engineering team is working on mitigation methods while we work with our vendor to identify root cause(s).
Posted Jun 12, 2024 - 13:30 UTC
Investigating
Related to our previous 15:40 UTC status page. Users may experience degraded query performance. We are actively working to resolve this and will provide updates as they become available.
Posted Jun 11, 2024 - 21:06 UTC
This incident affected: Grafana Cloud: Loki (GCP US Central - prod-us-central-0).