Grafana Notifications - Email
Incident Report for Grafana Cloud
Resolved
This incident has been resolved.
Posted Oct 30, 2023 - 12:54 UTC
Update
We are continuing to monitor for any issues.

NOTE: For alertmanager email contact points, specifying a smtp server is required if a custom "from" email address is used.
Posted Oct 27, 2023 - 23:23 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 27, 2023 - 22:48 UTC
Investigating
We are currently investigating an issue with our email provider that is affecting the delivery of email notifications, particularly those related to alert notifications and scheduled reports.
Posted Oct 27, 2023 - 20:21 UTC