Loki - Increased Latency
Incident Report for Grafana Cloud
Resolved
This incident has been resolved. We experienced latency and elevated error rates in various degrees from 14:45 - 21:04 UTC
Posted Feb 08, 2024 - 21:49 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 08, 2024 - 21:12 UTC
Investigating
At approximately 20:55 UTC, our team began investigating a latency issue within an isolated cluster/region of Loki. Users may experience increased latency and/or intermittent errors. We will provide additional updates as they become available.
Posted Feb 08, 2024 - 21:10 UTC
This incident affected: Grafana Cloud: Loki (Azure Netherlands - prod-eu-west-3).