Issue with Grafana Access in prod-ap-south-1 and prod-ap-northeast-0

Incident Report for Grafana Cloud

Resolved

We continue to observe a continued period of recovery. At this time, we are considering this issue resolved.
Posted Mar 13, 2025 - 05:59 UTC

Monitoring

We have observed marked improvement with Grafana access. Customers should no longer experience this issue. We will continue to monitor and provide updates.
Posted Mar 13, 2025 - 04:34 UTC

Update

We have discovered that this is also affecting instances in the prod-us-east-0 cluster.

Our Engineering team is still investigating and assessing the issue. We will provide further updates accordingly.
Posted Mar 13, 2025 - 03:58 UTC

Investigating

As of 3am UTC, we were alerted to an issue with accessing Grafana for instances in the prod-ap-south-1 and prod-ap-northeast-0 clusters. Users experiencing this issue may encounter an error message when attempting to log in to Grafana.

Engineering is actively engaged and assessing the issue. We will provide updates accordingly.
Posted Mar 13, 2025 - 03:19 UTC
This incident affected: Grafana Cloud: Hosted Grafana (AWS India - prod-ap-south-1, AWS Japan - prod-ap-northeast-0, AWS US East - prod-us-east-0).