Grafana-Agent APT Repository Download Issue

Incident Report for Grafana Cloud

Resolved

We have received no further reports of download issues. As such, we are considering this incident resolved, at this time. No further updates.
Posted 11 months ago. Apr 23, 2024 - 19:08 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted 11 months ago. Apr 05, 2024 - 15:08 UTC

Update

Our team has initiated a process that we believe will effectively fix the issue. However, this process may take some time to complete.
Posted 11 months ago. Apr 05, 2024 - 12:57 UTC

Investigating

We're investigating reports of users unable to download Grafana-Agent packages from the APT repository. Our engineers are actively working to restore missing objects and ensure package availability. Further updates will follow as the investigation progresses.
Posted 11 months ago. Apr 05, 2024 - 10:50 UTC