Certain Advanced Features Missing
Incident Report for Grafana Cloud
Resolved
We have successfully implemented updates to address the previously missing Cloud features, which are now fully operational. Our team is actively monitoring the service for any additional issues that may arise and have resolved this issue for now.
Posted Nov 06, 2023 - 22:07 UTC
Investigating
We are currently investigating an issue causing some Hosted Grafana customers to be unable to use certain licensed and advanced features, including SAML authentication, Reporting, and accessing Enterprise plugins. We've identified the issue and are currently rolling out updates to resolve the problem.
Posted Nov 06, 2023 - 20:49 UTC
This incident affected: Grafana Cloud: Hosted Grafana (AWS Australia - prod-au-southeast-1, AWS Brazil - prod-sa-east-1, AWS Canada - prod-ca-east-0, AWS Germany - prod-eu-west-2, AWS Germany - prod-eu-west-4, AWS India - prod-ap-south-1, AWS Singapore - prod-ap-southeast-1, AWS Sweden - prod-eu-north-0, AWS US East - prod-us-east-0, AWS US East - prod-us-east-2, AWS US West - prod-us-west-0, Azure Netherlands - prod-eu-west-3, Azure US Central - us-central2, GCP Australia - prod-au-southeast-0, GCP Belgium - prod-eu-west-0, GCP Brazil - prod-sa-east-0, GCP India - prod-ap-south-0, GCP Singapore - prod-ap-southeast-0, GCP UK - prod-gb-south-0, GCP US Central - prod-us-central-0, GCP US Central - prod-us-central-3, GCP US Central - prod-us-central-4, GCP US East - prod-us-east-1, play.grafana.org).