No services are reachable in prod-us-central-7

Incident Report for Grafana Cloud

Resolved

This incident has been resolved.
Posted Nov 03, 2025 - 14:13 UTC

Monitoring

A fix has been implemented and we can see the system are recovering everywhere.
We're monitoring the situation.
Posted Nov 03, 2025 - 12:28 UTC

Investigating

We became aware of an issue with the services in prod-us-central-7. Users experiencing this issue may encounter issues sending data to Grafana Cloud.


We are working on recovery.
Posted Nov 03, 2025 - 11:58 UTC
This incident affected: Grafana Cloud: Loki (Azure US Central - us-central7), Grafana Cloud: Synthetic Monitoring (Azure US Central - us-central7: API), Grafana Cloud: Prometheus (Azure US Central - us-central7: Ingestion), and Grafana Cloud: Tempo (Azure US Central - us-central7: Ingestion).