Hosted Metrics and Log Service Degradation
Incident Report for Grafana Cloud
Resolved
This incident has been resolved.
Posted Apr 19, 2023 - 18:39 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 19, 2023 - 18:11 UTC
Update
We are currently investigating an ongoing outage affecting all products hosted in prod-us-east-0 and prod-eu-west-2
Posted Apr 19, 2023 - 17:59 UTC
Investigating
We are investigating an issue effecting customers' ability to access their instance, and Metric/Log Services.
Posted Apr 19, 2023 - 17:59 UTC
This incident affected: Grafana Cloud: Loki (AWS US East - prod-us-east-0, GCP Belgium - prod-eu-west-0) and Grafana Cloud: Prometheus (AWS US East - prod-us-east-0: Querying, AWS US East - prod-us-east-0: Ingestion, GCP Belgium - prod-eu-west-0: Ingestion, GCP Belgium - prod-eu-west-0: Querying).