Adaptive Metrics Degraded Performance
Incident Report for Grafana Cloud
Resolved
This incident has been resolved.
Posted Mar 14, 2024 - 03:41 UTC
Investigating
Starting at 18:00 UTC, we identified an issue with metrics aggregated via adaptive metrics being delayed. We are investigating this issue and will provide updates as they become available.
Posted Mar 13, 2024 - 20:07 UTC
This incident affected: Grafana Cloud: Adaptive Metrics (GCP US Central - prod-us-central-0).