Degraded Ticket Visibility in Support System

Incident Report for Grafana Cloud

Resolved

This incident has been resolved and our ticketing system is fully operational. Thank you for your patience.
Posted Apr 15, 2026 - 16:25 UTC

Monitoring

We are currently experiencing an issue with our ticketing system provider that is affecting how tickets appear within our internal support views.

We are continuing to receive all new tickets successfully, and no requests are being lost at this time.

Our team is actively monitoring the situation and working to ensure all incoming requests are reviewed, including those that may not be immediately visible in standard views.

We will provide further updates as we receive more information from our provider.

We appreciate your patience.
Posted Apr 15, 2026 - 16:07 UTC
This incident affected: Website & Support (Support Tickets).