Logs read and write outage in prod-us-east-0 (including OTLP endpoint)

Incident Report for Grafana Cloud

Resolved

This incident has been resolved.
Posted Feb 19, 2025 - 22:21 UTC

Update

We are continuing to investigate this issue.
Posted Feb 19, 2025 - 21:58 UTC

Investigating

We have identified an issue with log reads and writes in prod-us-east-0 logs-prod-006 including the OTLP endpoint and are working on investigating the issue.
Posted Feb 19, 2025 - 21:30 UTC
This incident affected: Grafana Cloud: Loki (AWS US East - prod-us-east-0) and Grafana Cloud: OTLP Endpoint (AWS US East - prod-us-east-0).