K6 Browser Testing/Timeline Not Available

Incident Report for Grafana Cloud

Resolved

This incident has been resolved. Thank you for your patience.
Posted Apr 09, 2026 - 18:50 UTC

Identified

We’ve identified the cause of the issue impacting k6 browser testing/timeline. Our team is currently implementing a fix. We’ll provide another update in two hours or sooner if the situation changes.
Posted Apr 09, 2026 - 18:39 UTC

Investigating

We’re currently investigating an issue affecting browser testing.

Users running browser tests will not be able to see the browser timeline.

Our team is actively working to identify the cause and will share an update within two hours.

Thank you for your patience.
Posted Apr 09, 2026 - 17:34 UTC
This incident affected: Grafana Cloud: k6 (Result Analysis).