Mimir Request Errors
Incident Report for Grafana Cloud
Resolved
This incident has been resolved.
Posted Oct 25, 2023 - 14:05 UTC
Investigating
We are currently seeing higher latency and errors on read paths. Our team is currently investigating this issue.
Posted Oct 25, 2023 - 13:37 UTC
This incident affected: Grafana Cloud: Prometheus (GCP US Central - prod-us-central-0: Querying).