Confluent integration issues in all regions
Incident Report for Grafana Cloud
Resolved
This incident has been resolved.
Posted Jul 15, 2024 - 22:28 UTC
Investigating
ConfluentCloud API is having high error rates and latencies, affecting the Confluent integration in all regions. The issue was detected on their side and a fix is being implemented.

Confluent Status Page - https://status.confluent.cloud/incidents/415ndt9pgj3x
Posted Jul 15, 2024 - 21:31 UTC
This incident affected: Grafana Cloud: Integrations.