MS SQL Data source unavailable for production instances on Daily or Instant RRC
Incident Report for Grafana Cloud
Resolved
Engineering has released a fix and as of 19:20 UTC, customers should no longer experience any issues with the MS SQL plugin. At this time, we are considering this issue resolved. No further updates.
Posted Oct 17, 2024 - 19:21 UTC
Identified
As of 14.50UTC, we became aware of an issue with the MS SQL plugin released to Grafana Cloud instances running daily or instant release schedule.
Engineering is actively engaged and has identified the issue. We will provide updates accordingly.
Posted Oct 17, 2024 - 15:01 UTC