Metrics read errors in prod-ap-south-1 region

Incident Report for Grafana Cloud

Resolved

At this time, we have confirmed that the query errors have gone and we are considering this issue resolved.
Posted May 07, 2026 - 07:56 UTC

Monitoring

Engineering has released a fix and as of 07:50 UTC, customers should no longer experience errors when querying metrics. We will continue to monitor for recurrence and provide updates accordingly.
Posted May 07, 2026 - 07:53 UTC

Investigating

From approximately 06:24 UTC, we were alerted to an issue with read errors in mimir-prod-43. Users with instances hosted in the prod-ap-south-1 region experiencing this issue may encounter an error message when querying metrics.

Engineering is actively engaged and assessing the issue. We will provide updates accordingly.
Posted May 07, 2026 - 07:18 UTC
This incident affected: Grafana Cloud: Prometheus (AWS India - prod-ap-south-1: Querying).