Logins to environments failing on AzureAD
Incident Report for Grafana Cloud
Resolved
Engineering has released a fix and as of 9:10am UTC, customers should no longer experience an issue with AzureAD login. At this time, we are considering this issue resolved.
Posted Jan 10, 2025 - 09:11 UTC
Investigating
As of 9:20pm UTC on Jan 9, we were alerted to an issue with logins to environments failing on AzureAD. Users with instances on the "fast" rolling release channel may see "Failed to get token from provider" when attempting to log in.

Engineering is actively engaged and assessing the issue. We will provide updates accordingly.
Posted Jan 10, 2025 - 08:51 UTC
This incident affected: Website & Support (Grafana.com).