Metrics read and write issue affecting prod-ap-southeast-1

Incident Report for Grafana Cloud

Resolved

This incident has been resolved.
Posted Oct 25, 2025 - 06:56 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 25, 2025 - 06:31 UTC

Investigating

We are currently investigating this issue.
Posted Oct 25, 2025 - 05:57 UTC
This incident affected: Grafana Cloud: Prometheus (AWS Singapore - prod-ap-southeast-1: Querying, AWS Singapore - prod-ap-southeast-1: Ingestion).