Adaptive Metrics issue in prod-us-central-0 region
Incident Report for Grafana Cloud
Resolved
We continue to observe a continued period of recovery. At this time, we are considering this issue resolved and have no further updates.
Posted Sep 14, 2023 - 04:49 UTC
Update
Customers should no longer be seeing HTTP 429 errors. We believe recovery is completed, but will continue to monitor for any recurrences.
Posted Sep 14, 2023 - 04:34 UTC
Monitoring
Engineering has released a fix and as of 04:00 UTC, affected customers' agents may see an elevated rate of 429 (too many requests) responses while we recover. We will continue to monitor for recurrence and provide updates accordingly.
Posted Sep 14, 2023 - 04:03 UTC
Update
We are continuing to investigate this issue.
Posted Sep 14, 2023 - 02:46 UTC
Investigating
As of 02:15 UTC, we were alerted to an issue with Adaptive Metrics affecting the prod-06 namespace in the prod-us-central-0 region. Users experiencing this may encounter issues with ingesting adaptive metrics. Engineering is actively engaged and assessing the issue. We will provide updates accordingly.
Posted Sep 14, 2023 - 02:43 UTC
This incident affected: Grafana Cloud: Hosted Grafana (GCP US Central - prod-us-central-0) and Grafana Cloud: Prometheus (GCP US Central - prod-us-central-0: Ingestion).