Issues with Library Panels
Incident Report for Grafana Cloud
Resolved
This incident has been resolved.
Posted Jul 02, 2024 - 21:58 UTC
Investigating
We are currently experiencing issues with Library Panels within dashboards on Grafana Cloud. As a result, you may encounter a "permissions error" when accessing the Library Panels page in your instance. Our team is aware of this issue and is actively working to resolve it.
Posted Jun 27, 2024 - 17:36 UTC