Creation of new SaaS Integrations | Hosted Exporter jobs is currently unavailable
Incident Report for Grafana Cloud
Resolved
This incident has been resolved.
Posted May 25, 2023 - 09:49 UTC
Update
We are continuing to work on a fix for this issue.
Posted May 25, 2023 - 03:29 UTC
Identified
Engineering has identified an issue with hosted exporters in prod-eu-west-1. New SaaS integrations in eu-west-1 will not report metrics. This impact the CloudWatch and Confluent integrations. We will continue to pursue root cause and a long term resolution.

We will continue to provide updates as more information is shared.
Posted May 25, 2023 - 00:30 UTC
This incident affected: Grafana Cloud: Integrations.