Issues Querying Hosted Logs

Incident Report for Grafana Cloud

Resolved

This incident has been resolved.
Posted Jul 31, 2024 - 22:03 UTC

Update

We are still investigating this issue, but reads and writes have stabilized and are not currently impacted.
Posted Jul 31, 2024 - 21:36 UTC

Update

Our team continues to investigate this issue. At this time, both reads and writes to https://logs-prod3.grafana.net / loki-prod-us-central-0 are affected.
Posted Jul 31, 2024 - 21:08 UTC

Investigating

We are currently investigating an issue impacting queries to Hosted Logs in https://logs-prod3.grafana.net / loki-prod-us-central-0
Posted Jul 31, 2024 - 20:50 UTC
This incident affected: Grafana Cloud: Loki (GCP US Central - prod-us-central-0).