Hosted Prometheus: Read/Write Latency
Incident Report for Grafana Cloud
Resolved
This incident has been resolved.
Posted Apr 03, 2024 - 15:04 UTC
Monitoring
Starting at 19:40 UTC, customers may have experienced 5xx errors returned from Grafana Cloud Metrics in the Azure Netherlands region, only. All failed metrics should have been retried by their agents. This issue has stabilized as of 20:00 UTC, but our engineers are continuing to monitor.
Posted Apr 02, 2024 - 20:30 UTC
This incident affected: Grafana Cloud: Prometheus (Azure Netherlands - prod-eu-west-3: Querying, Azure Netherlands - prod-eu-west-3: Ingestion).