Issues accessing SLO's, ops-labels, and log export configs
Incident Report for Grafana Cloud
Resolved
This incident has been resolved.
Posted Aug 27, 2024 - 18:38 UTC
Update
We are continuing to work on a fix for this issue.
Posted Aug 27, 2024 - 16:53 UTC
Identified
Our team has identified an issue in prod-us-east-0 that impacts customers' ability to create, update, delete and read SLOs, ops-labels, and log export configs. We are in the process of rolling out a fix and will provide further updates as they become available.
Posted Aug 27, 2024 - 16:40 UTC
This incident affected: Grafana Cloud: SLO.